[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[palm-unix-j:00340] Re: murasaki don't load modules


Palm OS 4.1なCLIEを使うならば、2.4.19が必要です。

kernel driver開発者のメールを引用します。

From: Greg KH <greg@kroah.com>
To: Stuart Luppescu <s-luppescu@uchicago.edu>
Cc: Pilot Unix List <pilot-unix-ng@pilot-link.org>
Subject: Re: Do I need kernel 2.4.19 for my M515?
Content-Type: text/plain; charset=us-ascii
In-Reply-To: <1024067749.3370.19.camel@musuko.uchicago.edu>
Date: Fri, 14 Jun 2002 09:29:29 -0700

On Fri, Jun 14, 2002 at 10:15:49AM -0500, Stuart Luppescu wrote:
> Is there some way I can get this working? Do I need to upgrade my kernel
> to 2.4.19pre??, which supposedly has support for the M515?

Yes, you need a new kernel, get the latest 2.4.19-pre10 version and all
should be good.

Now for the archives, or for anyone who wants to put this up on a web
site, here's the different kernel versions when support showed up for
different palm/sony devices as I'm tired of sending this message out...

	Device				Kernel version
	Palm M500			2.4.6-pre1
	Palm M505			2.4.6-pre1
	Palm M515			2.4.19-pre2
	Palm I705			2.4.19-pre6
	Palm M125			2.4.15-pre5
	Palm M130			2.4.19-pre5
	Sony Clie 320			2.4.10-pre2
	Sony Clie (OS v3.5)		2.4.10-pre5
	Sony Clie (OS v4.0)		2.4.10-pre5
	Sony Clie (OS v4.1)		2.4.19-pre7
	Sony Clie S360			2.4.19-pre2

If anyone really cares about this info for the 2.5 tree, I can provide
it (but if you're using 2.5, always get the latest version anyway...)

Hope this helps,

greg k-h
pilot-unix-ng mailing list